System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Degraded Inbox Performance
Incident Report for Sprout Social
Resolved
A fix has been implemented and inbox behavior has returned to normal. Please reach out to support@sproutsocial.com if you have any other questions or concerns.
Posted Jan 19, 2017 - 11:43 CST
Identified
We are currently experiencing issues with degraded performance with regards to completing messages from the inbox. Our engineers are investigating the root of the problem. Please subscribe to receive additional updates.
Posted Jan 19, 2017 - 09:55 CST