System Health

Sprout Degraded Performance - Instagram Issues
Incident Report for Sprout Social
Resolved
Our team has been able to confirm that the issues with Instagram profile connection and Instagram comment replies have been resolved. If you notice any other issues, please contact support@sproutsocial.com.
Posted 5 months ago. Aug 30, 2018 - 21:34 CDT
Update
We are continuing to investigate the issue with Instagram profile connection and are also aware of an issue responding to Instagram comments. We will continue to provide updates here and we again apologize for the inconvenience in the meantime.
Posted 5 months ago. Aug 30, 2018 - 20:45 CDT
Investigating
Sprout is currently experiencing issues with connecting Instagram profiles and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted 5 months ago. Aug 30, 2018 - 19:28 CDT
This incident affected: Sprout Social Web Application.