System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Missing Data in the Facebook Pages Report
Incident Report for Sprout Social
Resolved
Thank you again for your patience as our engineers have been looking into the issue with missing Facebook data. We've received an update that this has been resolved, but if you see any lingering issues please reach out to support@sproutsocial.com.
Posted Sep 24, 2018 - 16:09 CDT
Monitoring
An initial fix for the Facebook Reporting issue has been implemented, but we're continuing to monitor an outstanding issue that appears to impact data from September 20th onwards. We apologize for any confusion caused by the previous update and again apologize for the inconvenience.
Posted Sep 21, 2018 - 16:43 CDT
This incident affected: Sprout Social Web Application.