System Health

Instagram Issues
Incident Report for Sprout Social
Identified
Our engineering team is continuing to work on resolving Instagram performance delays, specifically with Instagram brand keywords and sent messages in Inbox, sent messages in Publishing, and Instagram reporting data. Instagram image previews, thumbnails, and other media may not load properly. Please subscribe for further updates.
Posted 23 days ago. Oct 23, 2018 - 10:59 CDT
Update
We have resolved the issue that was causing an error page when connecting or reconnecting Instagram accounts to Sprout, but our engineers are continuing to investigate issues related to messages that are not appearing in the Smart Inbox and data that is not available in Reports. Please continue to keep an eye out for additional updates.
Posted 24 days ago. Oct 22, 2018 - 14:35 CDT
Update
Sprout is continuing to experience issues that are causing errors when attempting to connect or reconnect Instagram profiles.

This issue is also preventing Instagram comments from appearing in the Smart Inbox and may also be causing reporting discrepancies.

Our engineers are investigating the root cause of the problem, and we will provide updates as they become available. Please subscribe to receive additional updates.

Thank you for your patience, and we apologize for any inconvenience.
Posted 24 days ago. Oct 22, 2018 - 08:38 CDT
Investigating
We've received reports that some users are seeing an error page when attempting to connect or reconnect Instagram profiles in Sprout. Our engineers are looking into the issue and we'll share updates as soon as we have more information. We sincerely apologize for the trouble in the meantime!
Posted 25 days ago. Oct 21, 2018 - 20:43 CDT
This incident affects: Sprout Social Web Application.