System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Paid Social Reports and Advanced Listening Issues
Incident Report for Sprout Social
Resolved
Thank you for your patience as we worked to resolve these issues. Paid Social Reports and Advanced Listening should be functioning normally again.

We apologize for any inconvenience and please subscribe to receive any additional updates.
Posted Dec 10, 2019 - 09:09 CST
Investigating
Sprout is currently experiencing issues with Paid Social Reports and Advanced Listening, and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Dec 09, 2019 - 17:01 CST
This incident affected: Sprout Social Web Application.