System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Twitter DM Reply Issue
Incident Report for Sprout Social
Resolved
The issue that was impacting the ability to reply to Twitter Direct Messages in Sprout has been resolved. If you are experiencing any continued issues, please email support@sproutsocial.com.
Posted Aug 19, 2019 - 12:14 CDT
Investigating
Sprout is currently experiencing issues with the reply functionality for Twitter DMs in the Smart Inbox, and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Aug 19, 2019 - 11:35 CDT
This incident affected: Sprout Social Web Application.