System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Missing Data in the Facebook Pages Report
Incident Report for Sprout Social
Resolved
Thank you for your patience while our engineers worked on resolving the issue that was causing missing data in the Facebook Pages Report. If you see any continued issues at this time please contact support@sproutsocial.com.
Posted Sep 21, 2018 - 15:30 CDT
Investigating
We are currently investigating an issue that impacts the availability of data in the Facebook Pages Report beginning on September 18th. Our engineers are looking into a resolution and we hope to be able to share updates soon. We sincerely apologize for the inconvenience in the meantime.
Posted Sep 21, 2018 - 13:51 CDT
This incident affected: Sprout Social Web Application.