System Health

Advanced Listening and Paid Analytics Delay
Incident Report for Sprout Social
Resolved
The issue that was causing data delays in Advanced Listening and Paid Analytics has been resolved. If you see any continued issues, please contact support@sproutsocial.com.
Posted Mar 10, 2020 - 20:11 CDT
Monitoring
The data delay that was impacting Paid Analytics and newly-created Advanced Listening topics has been resolved. Our engineers are still working on the issue that is causing existing Listening Topic data to be missing or be lower than expected. We'll continue to provide updates once the remaining issue is resolved.
Posted Mar 08, 2020 - 19:03 CDT
Identified
Sprout is currently experiencing a temporary outage for Advanced Listening and Paid Analytics. While no data has been lost at this time, due to delays in processing, Listening Topic volume may not appear or may be lower than expected, new Topics will display a data collection message, and Ads in Reporting may display no or partial data since Wednesday (March 4th). Please subscribe for further updates.
Posted Mar 06, 2020 - 10:03 CST
This incident affected: Sprout Social Web Application.