System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Facebook Reply Issue
Incident Report for Sprout Social
Resolved
The issue that was impacting the ability to reply to some Facebook messages through Sprout has been resolved by Facebook. If you see any continued issues please reach out to support@sproutsocial.com.
Posted Feb 20, 2020 - 21:27 CST
Monitoring
Facebook is currently experiencing difficulties with posting replies to messages in the Inbox. We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Feb 12, 2020 - 22:55 CST
This incident affected: Sprout Social Web Application.