System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Sprout Social Outage
Incident Report for Sprout Social
Resolved
The issue that was impacting the ability to access Sprout has been resolved. As a result of the incident:

-Some Facebook Private Messages and Instagram Mentions did not enter the Smart Inbox and cannot be recovered.
-Most scheduled messages during the impacted time should have been published, though they may have been delayed.
-Some scheduled messages during the impacted time might have failed and are available under the Failed Posts stream in-app to be published again.

We again apologize for the inconvenience and please subscribe to receive status updates.
Posted Mar 06, 2020 - 00:06 CST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Mar 05, 2020 - 23:38 CST
Identified
The issue has been identified and our engineers are working on restoring Sprout Social. We'll continue to provide updates.
Posted Mar 05, 2020 - 23:05 CST
Investigating
Sprout Social is temporarily unavailable and our engineers are working to restore access as quickly as possible. We apologize for any inconvenience. Please subscribe to receive status updates.
Posted Mar 05, 2020 - 21:12 CST
This incident affected: Sprout Social Web Application.