System Health

Pinterest Connection Issues
Incident Report for Sprout Social
Resolved
The issue that was impacting the ability to connect or reconnect Pinterest profiles has been resolved.
Posted 4 months ago. May 13, 2019 - 09:30 CDT
Identified
Pinterest is currently experiencing difficulties that impact the ability to connect or reconnect Pinterest profiles to Sprout Social. Please subscribe to receive status updates.
Posted 4 months ago. May 10, 2019 - 16:59 CDT
This incident affected: Sprout Social Web Application.