System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Sprout Degraded Performance
Incident Report for Sprout Social
Resolved
Our engineering team was able to work with Instagram to update Sprout Social functionality as needed. To note:

- You can now reply normally to Instagram comments in the Sprout Social inbox with the Instagram Business add-on connected.
- The ability to reply to comments for Instagram profiles without the business add-on has been deprecated.

We’ve confirmed with Instagram that there was an expedited API migration that impacts the ability to reply to comments from a personal profile. This migration was originally intended to happen in December, but their timeline shifted and we needed to accommodate. Our product and engineering teams worked quickly to migrate APIs, and as a result, Sprout now supports reply functionality for Instagram Business Profiles only.

To continue replying to comments from the Smart Inbox, customers will need to convert to Instagram Business Profiles and complete the Business Profile add-on in Sprout, with instructions linked here: https://support.sproutsocial.com/hc/en-us/articles/360004350811-Switching-to-an-Instagram-Business-Profile. This add-on does not count toward account profile allotments, and there are many additional benefits to converting including: the ability to publish directly from Sprout’s web app and access to additional data (like Impressions, Stories metrics and more).

We apologize for the inconvenience, and highly encourage all Sprout users to make the conversion immediately to ensure continued functionality. If you have any other questions or concerns, please reach out to support@sproutsocial.com.
Posted Sep 06, 2018 - 15:28 CDT
Update
.
Posted Sep 06, 2018 - 15:26 CDT
Identified
Our engineering team has indicated that the issues with replying to Instagram comments appear to be the result of an Instagram bug. We have submitted a ticket to their support team and will continue to monitor for updates. We apologize for the inconvenience.
Posted Sep 04, 2018 - 21:32 CDT
Investigating
Sprout is currently experiencing issues with replying to Instagram messages, and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Sep 04, 2018 - 20:36 CDT
This incident affected: Sprout Social Web Application.