System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Direct Publishing Degraded Performance
Incident Report for Sprout Social
Resolved
Thank you for your patience. The issues with direct Instagram publishing should be resolved. Please subscribe for any further updates.
Posted Feb 25, 2019 - 14:21 CST
Update
We are seeing an increase in Instagram post failures using the direct publishing workflow through Sprout due to authorization issues. To alleviate these issues, we are now providing a reconnection prompt in-app to refresh these permissions. To reauthorize your profile, please click on the red triangle in the upper left corner when you are logged into Sprout.

In regards to issues with direct Instagram video posts specifically, we recommend retrying your post. If a retry is unsuccessful, then we would recommend posting the video via our mobile app publishing workflow. See more information about this workflow: https://support.sproutsocial.com/hc/en-us/articles/115000683263-Instagram-Publishing
Posted Feb 20, 2019 - 16:28 CST
Update
We are continuing to investigate this issue.
Posted Feb 14, 2019 - 11:06 CST
Investigating
Sprout is currently experiencing issues with Instagram publishing, causing some posts to fail when scheduling or posting directly to Instagram. This includes single image and video posts. We are actively working with Instagram to help resolve this issue.

Please subscribe to receive status updates.
Posted Feb 14, 2019 - 10:01 CST
This incident affected: Sprout Social Web Application.