System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Facebook Private Message Reply Issue
Incident Report for Sprout Social
Resolved
The issue with Facebook Private Message Reply appears to be resolved. Please subscribe to receive status updates.
Posted Aug 06, 2020 - 21:28 CDT
Monitoring
Facebook is currently experiencing difficulties that affects replying to private messages from Sprout. This is an issue with Facebook and we are monitoring the following ticket: https://developers.facebook.com/support/bugs/733783060776081/. Please subscribe to receive status updates.
Posted Aug 06, 2020 - 15:30 CDT
This incident affected: Sprout Social Web Application.