System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Degraded Performance with Facebook Private Messages
Incident Report for Sprout Social
Resolved
This issue has now been resolved, and Facebook private messages are now properly appearing in the Inbox. Thank you for your patience as we worked to resolve this issue, and we apologize again for any inconvenience.
Posted May 19, 2018 - 09:35 CDT
Investigating
Sprout Social is currently experiencing issues with receiving Facebook private messages in the inbox, and our engineers are investigating the root of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted May 18, 2018 - 11:37 CDT
This incident affected: Sprout Social Web Application.