System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Received Instagram Messages Outage
Incident Report for Sprout Social
Resolved
Instagram issue has been resolved: https://developers.facebook.com/status/issues/1556831074476310/
Mentions, comments, and posts are pulling in as expected. Please contact support@sproutsocial.com if you're experiencing continued issues.
Posted Aug 18, 2020 - 03:18 CDT
Identified
Instagram is currently experiencing difficulties that affects receiving messages. Currently mentions are offline and we expect delays to comments and posts. We are monitoring the situation here https://developers.facebook.com/status/issues/1556831074476310/ and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Aug 17, 2020 - 12:49 CDT
This incident affected: Sprout Social Web Application.