System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Mobile Workflow Push Notification Issue
Incident Report for Sprout Social
Resolved
The issue that was impacting the delivery of Instagram push notifications to our mobile apps has been resolved. Instagram posts that were scheduled to be sent through the mobile workflow between Tuesday 1/7 10:55AM CST and Wednesday 1/8 4:17PM CST may not have triggered a push notification to remind the user to post.

Those impacted posts can be found in the Failed Posts section of Publishing in Sprout to be re-scheduled. We again apologize for the inconvenience. Please contact support@sproutsocial.com if you are experiencing continued issues.
Posted Jan 08, 2020 - 18:09 CST
Investigating
Sprout is currently experiencing issues with receiving push notifications on our mobile apps for scheduled Instagram posts, and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jan 08, 2020 - 15:16 CST
This incident affected: Sprout Social Web Application.