System Health

Instagram Outage
Incident Report for Sprout Social
Resolved
Instagram appears to have restored their app and website, and functionality that was impacted in Sprout also has been restored. If you see any continued issues, please reach out to support@sproutsocial.com.
Posted 3 days ago. Jun 13, 2019 - 18:14 CDT
Monitoring
Instagram is currently experiencing difficulties that affects all Smart Inbox-related Instagram activity and Instagram publishing through Sprout. It may also be impacting connecting and re-connecting profiles to Sprout.

We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted 3 days ago. Jun 13, 2019 - 17:28 CDT
This incident affected: Sprout Social Web Application.