System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Smart Inbox Issue
Incident Report for Sprout Social
Resolved
The issue that was impacting the ability to see new messages in the Smart Inbox has been resolved.

Some customers might have also experienced residual issues impacting inbox message actions like completion or tagging not persisting after a refresh. This should now be resolved as well.

Please contact support@sproutsocial.com if you experience any continued issues.
Posted Apr 27, 2020 - 00:37 CDT
Monitoring
Starting at approximately at 1pm CDT today, Sprout was experiencing issues with the Smart Inbox. As a result, new messages may have been delayed. Our engineers have implemented and are monitoring the fix. Please continue to subscribe for any further updates.
Posted Apr 26, 2020 - 21:12 CDT
This incident affected: Sprout Social Web Application.