System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Profile Connection Issues
Incident Report for Sprout Social
Resolved
This incident has been resolved.
Posted Oct 23, 2018 - 10:35 CDT
Investigating
We've received reports that some users are seeing an error page when attempting to connect or reconnect Instagram profiles in Sprout. Our engineers are looking into the issue and we'll share updates as soon as we have more information. We sincerely apologize for the trouble in the meantime!
Posted Oct 21, 2018 - 20:43 CDT
This incident affected: Sprout Social Web Application.