System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Direct Video Publishing
Incident Report for Sprout Social
Resolved
Thank you for your patience as we monitored this situation. It appears to be resolved by Instagram and direct video publishing to Instagram from Sprout should be functioning normally again. Please subscribe for any further updates.
Posted Apr 01, 2019 - 14:21 CDT
Monitoring
Instagram's API for posting direct video is experiencing intermittent technical issues, which may cause some posts to fail. This affects all third-party tools, and Instagram is investigating without a specific timeline for resolution.

If you receive an Instagram direct video post failure notification then we recommend that you retry the post. If a retry is unsuccessful then we recommend posting the video via our mobile app publishing workflow. See more information about this workflow here: https://support.sproutsocial.com/hc/en-us/articles/115000683263-Instagram-Publishing

We apologize for any inconvenience this has caused. We are continuing to monitor the issue, and will post additional updates as they become available. Please subscribe to receive further updates.
Posted Mar 22, 2019 - 10:17 CDT
This incident affected: Sprout Social Web Application.