System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Facebook Private Message Replies Not Displaying
Incident Report for Sprout Social
Resolved
Facebook has resolved the issue affecting the display of Private Message replies but indicates that it may still impact some older messages. If you have any questions or notice any ongoing issues please contact support@sproutsocial.com.
Posted Dec 16, 2020 - 10:32 CST
Investigating
Facebook is currently experiencing issues with Private Message replies and as a result, replies to Private Messages may not display as expected. Facebook is investigating the issue: https://developers.facebook.com/support/bugs/308867253663786. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Dec 14, 2020 - 14:23 CST
This incident affected: Sprout Social Web Application.