System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
LinkedIn Posting Issue
Incident Report for Sprout Social
Resolved
The issue with LinkedIn publishing has been resolved. Posts to LinkedIn from Sprout should now be successful. If you continue to experience any issues or have additional questions, please reach out to support@sproutsocial.com.
Posted Sep 27, 2018 - 21:02 CDT
Investigating
Sprout is currently experiencing issues with posting messages to LinkedIn, and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Sep 27, 2018 - 14:53 CDT
This incident affected: Sprout Social Web Application.