System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Facebook Partial Outage
Incident Report for Sprout Social
Resolved
Facebook has resolved the issue affecting Private Messages but indicates that it may still impact some older messages. If you have any questions or notice any ongoing issues please contact support@sproutsocial.com.
Posted Dec 04, 2020 - 10:59 CST
Monitoring
We are monitoring the issue
Posted Dec 03, 2020 - 09:13 CST
Investigating
Facebook has reopened their investigation of the issues that affect replying to Private messages from the Sprout Inbox. Facebook is monitoring the situation: https://developers.facebook.com/support/bugs/484143269217803/
Please subscribe to receive status updates. We apologize for any inconvenience.
Posted Dec 03, 2020 - 09:08 CST
This incident affected: Sprout Social Web Application.