System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Temporary Server Issues
Incident Report for Sprout Social
Resolved
The issue with intermittent server issues is now resolved and Sprout Social app is now fully operational. We apologize for the inconvenience.
Posted Mar 05, 2021 - 03:44 CST
Monitoring
Our engineers have made updates to address the intermittent server issues that we were previously seeing. The Sprout Social app is now operational. If you have any questions or notice any ongoing issues please contact support@sproutsocial.com.
Posted Mar 05, 2021 - 01:39 CST
Investigating
Sprout is currently experiencing server issues and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Mar 04, 2021 - 22:10 CST
This incident affected: Sprout Social Web Application.