System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Inbox Issue
Incident Report for Sprout Social
Resolved
The subsequent issue with the inbox has been resolved. Please subscribe to receive any additional updates.
Posted Jan 27, 2020 - 15:23 CST
Investigating
Sprout is currently experiencing a separate issue with the inbox from the previously reported incident that isn't impacting all users. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jan 27, 2020 - 14:00 CST
This incident affected: Sprout Social Web Application.