System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Direct Publishing Location Issue
Incident Report for Sprout Social
Resolved
Location selection for Instagram posts has been enabled inside Sprout Compose again. All previously composed Instagram posts that have not been published yet will resume posting as originally composed with tagged locations if applicable. Please subscribe to receive any further updates.
Posted Apr 18, 2019 - 12:40 CDT
Identified
Instagram is experiencing an issue impacting all third party apps that prohibits direct posting with a location tagged.

Tagged locations are currently being removed from all posts at the time of posting. Location selection will be disabled inside Sprout Compose until Instagram resolves this issue. Once resolved, location tags will no longer be removed from posts.

Please subscribe to receive additional updates.
Posted Apr 15, 2019 - 16:30 CDT
This incident affected: Sprout Social Web Application.