System Health

Facebook Publishing Outage
Incident Report for Sprout Social
Resolved
The issues with Facebook publishing appear to be resolved. You should now be able to publish to Facebook from Sprout normally again. Please subscribe for any further updates.
Posted May 07, 2019 - 08:55 CDT
Identified
Facebook is currently experiencing difficulties that affect publishing through Sprout Social. We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted May 06, 2019 - 19:44 CDT
This incident affected: Sprout Social Web Application.