System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Facebook Image Publishing Issues
Incident Report for Sprout Social
Resolved
The issue with publishing images to Facebook is now resolved. If you continue to experience problems or have any other questions, please don't hesitate to reach out to support@sproutsocial.com.
Posted May 29, 2017 - 06:13 CDT
Investigating
Sprout is currently experiencing issues with sending messages, affecting Facebook posts with images, and our engineers are working with Facebook to investigate the root of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience!

If you have any additional questions or concerns, please contact support@sproutsocial.com.
Posted May 29, 2017 - 05:35 CDT