System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Publishing Outage
Incident Report for Sprout Social
Resolved
The issue with Instagram publishing appears to be resolved and posts to Instagram from Sprout should be successful again. If you continue to experience any issues or have additional questions, please reach out to support@sproutsocial.com.
Posted Jul 17, 2018 - 00:48 CDT
Update
We are continuing to investigate this issue.
Posted Jul 16, 2018 - 21:22 CDT
Investigating
Instagram is currently experiencing difficulties impacting publishing within Sprout. We are currently monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Jul 16, 2018 - 21:21 CDT
This incident affected: Sprout Social Web Application.