System Health

Listening Tab Loading Issues
Incident Report for Sprout Social
Resolved
The issue that was impacting Listening has been resolved. If you see any continued issues, please contact support@sproutsocial.com.
Posted 2 months ago. Jun 05, 2019 - 18:44 CDT
Investigating
Sprout is currently experiencing issues that impacts the ability to load the Listening tab and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted 2 months ago. Jun 05, 2019 - 18:19 CDT
This incident affected: Sprout Social Web Application.