System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Degraded Performance
Incident Report for Sprout Social
Resolved
This issue has now been resolved, and functionality has been restored in Sprout. Than you for your patience our team worked to resolve this issue ,and we apologize again for any inconvenience.
Posted May 11, 2018 - 14:46 CDT
Investigating
Sprout is currently experiencing degraded performance, which may cause certain parts of the application to be unavailable or delayed. Our Engineering Team is actively investigating this issue. Thank you for your patience and we apologize for any inconvenience.
Posted May 11, 2018 - 14:21 CDT
This incident affected: Sprout Social Web Application.