System Health

Instagram Outage
Incident Report for Sprout Social
Resolved
The issues in Instagram's API appear to be resolved. You should now be able to publish posts and comments, receive messages in your inbox, and run analytics for Instagram as per normal again. If you continue to experience any problems, please reach out to support@sproutsocial.com.
Posted 6 months ago. Nov 09, 2018 - 15:28 CST
Identified
Instagram is currently experiencing API difficulties that affect the following:

- Publishing posts to Instagram
- Ingesting and replying to Instagram comments
- Instagram reporting

We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted 6 months ago. Nov 09, 2018 - 13:47 CST
This incident affected: Sprout Social Web Application.