System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Facebook Issues
Incident Report for Sprout Social
Resolved
The issue with Facebook appears to be resolved. Please subscribe to receive status updates
Posted Sep 09, 2020 - 20:37 CDT
Investigating
Sprout is currently experiencing issues with:
- Adding Facebook Competitors to a Report
- Adding a Facebook Page to a Listening Topic
- Mentioning a Facebook Page in Compose
- Adding Location to a Facebook Message
- Facebook Targeting in Compose

Our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Sep 09, 2020 - 09:57 CDT
This incident affected: Sprout Social Web Application.