System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Connectivity Outage
Incident Report for Sprout Social
Resolved
Our engineers have deployed a resolution regarding the Instagram connectivity issues. You should now be able to connect Instagram profiles normally again. If you continue to experience issues, please reach out to support@sproutsocial.com.
Posted Jun 06, 2018 - 14:56 CDT
Investigating
Facebook is currently experiencing difficulties that affect being able to connect Instagram profiles within Sprout Social. We are monitoring the situation and apologize for any inconvenience. You can read more about the related bug here: https://developers.facebook.com/support/bugs/780374708825818/. Please subscribe to receive status updates.
Posted Jun 06, 2018 - 00:19 CDT
This incident affected: Sprout Social Web Application.