System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Publishing Issue
Incident Report for Sprout Social
Resolved
The issue with Instagram publishing appears to be resolved and posts to Instagram from Sprout should be successful again. If you continue to experience any issues or have additional questions, please reach out to support@sproutsocial.com.
Posted Aug 03, 2018 - 12:15 CDT
Monitoring
Sprout is currently experiencing issues with Instagram Publishing, causing posts to fail when scheduling or posting directly to Instagram. We have determined that the root cause of the issue is related to a Facebook/Instagram API issue per https://developers.facebook.com/support/bugs/686963184990851.

We are continuing to monitor the issue, and will post additional updates as they become available. Please subscribe to receive status updates.
Posted Aug 02, 2018 - 20:01 CDT
This incident affected: Sprout Social Web Application.