System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Posting Issue
Incident Report for Sprout Social
Resolved
The issue with Instagram publishing appears to be resolved and posts to Instagram from Sprout should be successful again. If you continue to experience any issues or have additional questions, please reach out to support@sproutsocial.com.
Posted Oct 01, 2018 - 09:48 CDT
Identified
Sprout is currently experiencing issues with Instagram publishing where we are seeing an increase in the number of post failures. We have determined that the root cause of the issue is related to a Facebook/Instagram API issue per https://developers.facebook.com/support/bugs/267676507218494. Please note the following:

-Some messages were posted to Instagram multiple times. We have been able to fix this going forward to ensure that only one message is posted. If you have experienced this issue then please delete the duplicate messages.
-Some Instagram failure message notifications have been sent and might continue to be sent going forward despite the message actually being posted successfully. If you have received a failure notification for Instagram then please verify if the message was posted successfully on the native network. If you can confirm that the failure is valid then please retry sending the message.

We are continuing to monitor the issue, and will post additional updates as they become available. Please subscribe to receive status updates.
Posted Sep 27, 2018 - 11:37 CDT
This incident affected: Sprout Social Web Application.