System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Inbox Facebook Message Issues
Incident Report for Sprout Social
Resolved
Thank you for your patience and after investigation, we discovered that Facebook withdrew access to sending Reactions for all third-party platforms. We have removed the ability to send Reactions from Sprout Social and will re-add this if Facebook makes it available in the future. Please note that this does not impact Facebook Likes.
Posted Jun 12, 2019 - 16:01 CDT
Update
The issue with replying to Facebook reviews appears to be resolved. You should now be able to reply to Facebook reviews from Sprout normally again.

We are still monitoring the following Facebook ticket in regards to issues with reacting to Facebook messages inside the inbox: https://developers.facebook.com/support/bugs/349414175691017

Please subscribe for any further updates.
Posted Apr 29, 2019 - 15:18 CDT
Update
Sprout is also currently experiencing issues with replying to Facebook reviews inside the inbox. Our engineers are monitoring the following Facebook ticket: https://developers.facebook.com/support/bugs/2262278433989990/
Posted Apr 12, 2019 - 12:06 CDT
Identified
Sprout is currently experiencing issues with reacting to Facebook messages inside the inbox. There was a previous issue with liking Facebook messages inside the inbox that has since been resolved. Our engineers have submitted the following ticket to Facebook: https://developers.facebook.com/support/bugs/349414175691017

Please subscribe to receive additional updates.
Posted Apr 11, 2019 - 12:56 CDT
This incident affected: Sprout Social Web Application.