System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Sprout Social Outage
Incident Report for Sprout Social
Resolved
Sprout Social was temporarily unavailable from 12AM until approximately 3AM CDT. Our engineers have resolved the issue and confirmed that:

- some Facebook Private messages and Instagram mentions did not pull in to Smart Inbox during the affected time
- Posts scheduled to be sent in this time frame were not published. Our engineers are working to show them in the failed stream under Publishing- Failed posts

If you're seeing any continued issues please contact support@sproutsocial.com. We apologize for this inconvenience.
Posted Apr 20, 2020 - 05:16 CDT
Monitoring
Sprout was temporarily unavailable for approximately two hours. Our engineers worked to restore access and stabilize the app as quickly as possible and the app is fully operational at the moment.
We apologize for any inconvenience. Please subscribe to receive status updates.
Posted Apr 20, 2020 - 02:57 CDT
Update
We are continuing to investigate this issue.
Posted Apr 20, 2020 - 01:24 CDT
Investigating
Sprout is temporarily unavailable and our engineers are working to restore access as quickly as possible. We apologize for any inconvenience. Please subscribe to receive status updates.
Posted Apr 20, 2020 - 01:24 CDT
This incident affected: Sprout Social Web Application.