System Health

Compose Box Issues
Incident Report for Sprout Social
Resolved
The issue with opening the compose box should now be resolved. If you continue to experience problems or have any other questions, please reach out to support@sproutsocial.com.
Posted 5 months ago. May 09, 2018 - 16:08 CDT
Identified
Sprout Social is currently experiencing issues with our compose box opening. Our engineers are working to restore functionality as quickly as possible, and we apologize for any inconvenience. Please subscribe to receive subsequent status updates.
Posted 5 months ago. May 09, 2018 - 15:16 CDT
This incident affected: Sprout Social Web Application.