The issue with Facebook private messages appears to be resolved. Please subscribe to receive status updates.
Posted Nov 24, 2020 - 11:58 CST
Identified
Facebook is currently experiencing difficulties that affects private message media pulling into the Sprout Inbox. Facebook is monitoring the situation: https://developers.facebook.com/support/bugs/393441492018560/. Please subscribe to receive status updates. We apologize for any inconvenience.
Posted Nov 20, 2020 - 14:00 CST
This incident affected: Sprout Social Web Application.