System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Unable to Reply using "Switch to DM"
Incident Report for Sprout Social
Resolved
Our engineers have implemented a fix for the issue that was impacting the ability to reply to Twitter DMs and Facebook PMs. If you experience any continued issues please contact support@sproutsocial.com.
Posted Jul 29, 2020 - 12:10 CDT
Investigating
Sprout is currently experiencing issues with the reply functionality in the Smart Inbox when selecting "Switch to DM," and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jul 29, 2020 - 11:23 CDT
This incident affected: Sprout Social Web Application.