System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Business Add-On Connection Issue
Incident Report for Sprout Social
Resolved
The issue affecting the ability to connect Instagram Business add-ons in Sprout should now be resolved. Please reach out to support@sproutsocial.com if you need any additional assistance.
Posted Jul 08, 2019 - 23:11 CDT
Investigating
Sprout is currently experiencing issues with connecting Instagram Business add-ons, and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jul 08, 2019 - 20:37 CDT
This incident affected: Sprout Social Web Application.