System Health

Publishing Message Approval Issues
Incident Report for Sprout Social
Resolved
Thank you for your patience. The issues with message approval should be resolved. Please subscribe for any further updates.
Posted 5 months ago. Jan 28, 2019 - 13:23 CST
Update
Sprout Social is currently experiencing issues with message approval, potentially causing inability to see, approve, edit, or publish posts successfully. Our engineering team is aware and working to resolve as quickly as possible. See here for more information: https://bit.ly/2T0buUH. Subscribe for further updates.

If you continue to experience issues or have additional questions, please reach out to support@sproutsocial.com.
Posted 5 months ago. Jan 17, 2019 - 17:15 CST
Identified
Sprout Social is currently experiencing issues with message approval, potentially causing inability to see, approve, edit, or publish posts successfully. Our engineering team is aware and working to resolve as quickly as possible. See here for more information: https://bit.ly/2T1Z4eH. Subscribe for further updates.
Posted 5 months ago. Jan 17, 2019 - 17:02 CST
This incident affected: Sprout Social Web Application.