System Health

Twitter Publishing and Replying Issue
Incident Report for Sprout Social
Resolved
The issue that was impacting Twitter publishing and replies has been resolved. If you experience any further issues, please contact support@sproutsocial.com.
Posted Sep 04, 2019 - 19:04 CDT
Monitoring
Sprout is currently experiencing issues with publishing Tweets and Retweets, and with sending Twitter replies. Our engineers are monitoring the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Sep 04, 2019 - 17:50 CDT
This incident affected: Sprout Social Web Application.