System Health

Smart Inbox Issue
Incident Report for Sprout Social
Resolved
The issue that was impacting loading messages in the Smart Inbox and open Tasks has been resolved. If you experience any continued issues please contact support@sproutsocial.com.
Posted Jan 21, 2020 - 09:53 CST
Investigating
Sprout is currently experiencing issues with showing new messages in the Smart Inbox, and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jan 21, 2020 - 09:38 CST
This incident affected: Sprout Social Web Application.