System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Missing Facebook Engagement Stats for July
Incident Report for Sprout Social
Resolved
The issue that was impacting Facebook post-level data for July has now been resolved. Thanks for your patience and understanding while we worked on a fix. If you continue to see any issues with your reporting data, please contact support@sproutsocial.com.
Posted Aug 02, 2018 - 13:46 CDT
Identified
Our team is working on resolving a known issue that would impact Facebook engagement data for the month of July. We hope to have another update shortly and we apologize for the inconvenience this may have caused in the meantime!
Posted Aug 02, 2018 - 12:16 CDT
This incident affected: Sprout Social Web Application.