System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Degraded Performance
Incident Report for Sprout Social
Resolved
Thank you for your patience. Our engineers were able to work with Facebook's team to resolve the issues caused by the Facebook API. You should now be able to connect Facebook pages and use Sprout Social normally to interact with Facebook content. The Facebook connectivity validation is back to normal as well. If you continue to experience problems or have any further questions, please reach out to support@sproutsocial.com.
Posted Jul 09, 2018 - 13:00 CDT
Update
As we continue to work through the bugs from Facebook's API changes, our engineering team has discovered a workaround fix for connecting Facebook pages. You should now be able to re-connect your page successfully. We're continuing to work on the other issues with publishing to Facebook, as well as replying to and interacting with Facebook messages within the inbox.
Posted Jul 09, 2018 - 12:22 CDT
Identified
We are continuing to investigate the root cause, which appears to be the result of issues with the Facebook API. Our engineers are working with the native network to identify and implement a fix. We appreciate your patience.
Posted Jul 09, 2018 - 02:59 CDT
Investigating
Sprout is currently experiencing issues with sending, receiving, and interacting with Facebook messages and issues with connecting to Facebook pages. Our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates, and we apologize for the inconvenience.
Posted Jul 09, 2018 - 00:25 CDT
This incident affected: Sprout Social Web Application.