System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Facebook Sent Post, Inbox Message, and Review Issues
Incident Report for Sprout Social
Resolved
The issue with Facebook Sent Post, Inbox Message, and Reviews appears to be resolved. Please subscribe to receive status updates.
Posted Aug 06, 2020 - 21:21 CDT
Identified
We've addressed the issue with a temporary workaround while Facebook investigates this ticket: https://developers.facebook.com/support/bugs/297025938022374/.

Only Facebook mentions are still experiencing an issue. Incoming messages might have a slight delay.
Posted Aug 06, 2020 - 17:13 CDT
Investigating
Sprout is currently experiencing issues with receiving the following message types:
- Sent Facebook posts
- All Inbox Facebook messages excluding private messages
- Facebook ratings under Reviews

Our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Aug 06, 2020 - 16:47 CDT
This incident affected: Sprout Social Web Application.