System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Sprout Inbox Degraded Performance
Incident Report for Sprout Social
Resolved
The issue with missing Twitter Brand Keywords has be resolved by Twitter. Please contact support@sproutsocial.com if you see any continued issues.
Posted Jun 18, 2018 - 17:11 CDT
Update
The issue causing delayed Facebook messages should now be resolved.

The issue with missing Twitter Brand Keywords as a result of Twitter per https://api.twitterstat.us/ is ongoing.
Posted Jun 18, 2018 - 16:26 CDT
Identified
Sprout is currently experiencing issues with receiving messages affecting Twitter and Facebook. With Twitter we're missing Brand Keywords, and with Facebook you may see messages pulling into your inbox delayed. Our engineers have identified the Twitter issue as resulting from a native network bug, and you can see their status page here: https://api.twitterstat.us/ Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jun 18, 2018 - 13:56 CDT
This incident affected: Sprout Social Web Application.